projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
85cd398
)
fix nvram compile
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 21 Jul 2005 17:41:49 +0000
(17:41 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 21 Jul 2005 17:41:49 +0000
(17:41 +0000)
SVN-Revision: 1523
openwrt/target/linux/package/nvram/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/target/linux/package/nvram/Makefile
b/openwrt/target/linux/package/nvram/Makefile
index da67ffa7fbe53482e5bf273b6e99102b06983a29..3f7626ab074023cb46622e661a48919088ef5187 100644
(file)
--- a/
openwrt/target/linux/package/nvram/Makefile
+++ b/
openwrt/target/linux/package/nvram/Makefile
@@
-10,7
+10,7
@@
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
include $(TOPDIR)/package/rules.mk
BR2_PACKAGE_NVRAM:=y # does not depend on menuconfig
-$(eval $(call PKG_template,NVRAM,nvram,$(PKG_
VERSION)-$(PKG_
RELEASE),$(ARCH)))
+$(eval $(call PKG_template,NVRAM,nvram,$(PKG_RELEASE),$(ARCH)))
$(PKG_BUILD_DIR)/.prepared:
mkdir -p $(PKG_BUILD_DIR)
@@
-31,3
+31,9
@@
$(IPKG_NVRAM):
$(RSTRIP) $(IDIR_NVRAM)
$(IPKG_BUILD) $(IDIR_NVRAM) $(PACKAGE_DIR)
+
+compile: install-dev
+install-dev:
+ cp $(PKG_BUILD_DIR)/*.so $(STAGING_DIR)/usr/lib
+
+