asterisk-11.x: add func_base64 support in Asterisk 11.x
authorFlorian Fainelli <florian@openwrt.org>
Mon, 11 Mar 2013 14:16:42 +0000 (14:16 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 11 Mar 2013 14:16:42 +0000 (14:16 +0000)
Patch add support of func_base64 in Asterisk 11.x feed.
Tested for successfull compilation and work.

Signed-off-by: Yegor Ivanov <infactum@gmail.com>
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 35954

net/asterisk-11.x/Makefile

index 8716a77c0d921c21603535e81c184b21b85ba5b8..a91a5aacf2f6aa766349aaa4d0ad0656f542bdd7 100644 (file)
@@ -366,6 +366,7 @@ $(eval $(call BuildAsteriskModule,func-channel,Channel info,Channel info dialpla
 $(eval $(call BuildAsteriskModule,func-shell,Shell,support for shell execution,,,,func_shell,))
 $(eval $(call BuildAsteriskModule,func-uri,URI encoding and decoding,Encodes and decodes URI-safe strings,,,,func_uri,))
 $(eval $(call BuildAsteriskModule,func-vmcount,vmcount dialplan,a vmcount dialplan function,,,,func_vmcount,))
+$(eval $(call BuildAsteriskModule,func-base64,base64 support,support of base64 function,,,,func_base64,))
 $(eval $(call BuildAsteriskModule,chan-agent,Agents proxy channel, an implementation of agents proxy channel,,,,chan_agent,))
 $(eval $(call BuildAsteriskModule,chan-iax2,IAX2 channel,IAX support,,/etc/asterisk/iax.conf /etc/asterisk/iaxprov.conf,iax.conf iaxprov.conf,chan_iax2,))
 $(eval $(call BuildAsteriskModule,chan-motif,Jingle channel,Motif Jingle Channel Driver,+asterisk11-res-xmpp,/etc/asterisk/motif.conf /etc/asterisk/jingle.conf,motif.conf jingle.conf,chan_motif,))