projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d1f1ff5
)
do not fail on empty packages
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 3 Sep 2009 02:53:13 +0000
(
02:53
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 3 Sep 2009 02:53:13 +0000
(
02:53
+0000)
SVN-Revision: 17504
include/package-ipkg.mk
patch
|
blob
|
history
diff --git
a/include/package-ipkg.mk
b/include/package-ipkg.mk
index 58c209d24278185ce89b69855943da379b9a6a78..bd4e28ce35559438c17a7c9f9e48405406f7a6cb 100644
(file)
--- a/
include/package-ipkg.mk
+++ b/
include/package-ipkg.mk
@@
-63,7
+63,7
@@
ifeq ($(DUMP),)
mkdir -p $(STAGING_DIR_ROOT)/stamp $(STAGING_DIR_ROOT)/tmp-$(1)
$(call Package/$(1)/install,$(STAGING_DIR_ROOT)/tmp-$(1))
$(call Package/$(1)/install_lib,$(STAGING_DIR_ROOT)/tmp-$(1))
- $(CP) $(STAGING_DIR_ROOT)/tmp-$(1)/
*
$(STAGING_DIR_ROOT)/
+ $(CP) $(STAGING_DIR_ROOT)/tmp-$(1)/
.
$(STAGING_DIR_ROOT)/
rm -rf $(STAGING_DIR_ROOT)/tmp-$(1)
touch $$@