projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
cf58007
)
image.mk: fix evaluation order for image profile check
author
Felix Fietkau
<nbd@nbd.name>
Thu, 19 May 2016 13:34:36 +0000
(15:34 +0200)
committer
Felix Fietkau
<nbd@nbd.name>
Fri, 20 May 2016 12:37:52 +0000
(14:37 +0200)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index b07aa90b456cd1087e9738e2998c2b1d10ce77a7..1410fd52c97f26b48f7acc9df2be5859e1ffd928 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-569,8
+569,8
@@
endef
define Device
$(call Device/Init,$(1))
$(call Device/Default,$(1))
- $(call Device/Check,$(1))
$(call Device/$(1),$(1))
+ $(call Device/Check,$(1))
$(call Device/$(if $(DUMP),Dump,Build),$(1))
endef