projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b19959e
)
use 'false' instead of '/bin/false'
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 27 Sep 2006 12:04:54 +0000
(12:04 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 27 Sep 2006 12:04:54 +0000
(12:04 +0000)
SVN-Revision: 4862
openwrt/include/verbose.mk
patch
|
blob
|
history
diff --git
a/openwrt/include/verbose.mk
b/openwrt/include/verbose.mk
index 36002aee990b029c8eb6907e421ef4a4b47a5853..34568a31f821f3c8c3b470240ca82971cfcc4511 100644
(file)
--- a/
openwrt/include/verbose.mk
+++ b/
openwrt/include/verbose.mk
@@
-36,7
+36,7
@@
ifneq ($(KBUILD_VERBOSE),99)
ifeq ($(KBUILD_VERBOSE),0)
MAKE:=&>/dev/null $(MAKE)
endif
- MAKE:=cmd() { $(MAKE) $$* || { echo "Build failed. Please re-run make with V=99 to see what's going on";
/bin/
false; } } 3>&1 4>&2; cmd
+ MAKE:=cmd() { $(MAKE) $$* || { echo "Build failed. Please re-run make with V=99 to see what's going on"; false; } } 3>&1 4>&2; cmd
endif
.SILENT: $(MAKECMDGOALS)