projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
fddc78b
)
ipq806x: Enable AP148 fit image(.itb) generation
author
Ram Chandra Jangir
<rjangir@codeaurora.org>
Mon, 26 Jun 2017 11:57:42 +0000
(17:27 +0530)
committer
John Crispin
<john@phrozen.org>
Thu, 6 Jul 2017 05:16:40 +0000
(07:16 +0200)
This change enables .itb image generation for AP148,
It will help us to boot and test AP148 with NOR flash.
Signed-off-by: Ram Chandra Jangir <rjangir@codeaurora.org>
target/linux/ipq806x/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ipq806x/image/Makefile
b/target/linux/ipq806x/image/Makefile
index becb3c3c524a80a426847352efa53304304bf1e7..3a76c7ffeff239882af61a926b607dc762126ff4 100644
(file)
--- a/
target/linux/ipq806x/image/Makefile
+++ b/
target/linux/ipq806x/image/Makefile
@@
-102,6
+102,7
@@
define Device/AP148
$(call Device/FitImage)
$(call Device/UbiFit)
DEVICE_DTS := qcom-ipq8064-ap148
+ KERNEL_INSTALL := 1
BLOCKSIZE := 128k
PAGESIZE := 2048
BOARD_NAME := ap148