[pcituils] Fix post-installation error
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 7 May 2009 13:38:28 +0000 (13:38 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 7 May 2009 13:38:28 +0000 (13:38 +0000)
This patch fixes an issue where installation of pciutils fails if pci IDs
cannot be downloaded (e.g. when there isn't any internet access)

Signed-off-by: Vasilis Tsiligiannis <b_tsiligiannis@silverton.gr>
SVN-Revision: 15675

utils/pciutils/Makefile

index 37c7aaed1d4f3d1b6c9b6def07fe7e57fc024028..8cba97305f524fbb12053d1cc79a9feb11deedb4 100644 (file)
@@ -33,6 +33,7 @@ endef
 define Package/pciutils/postinst
 #!/bin/sh
 $${IPKG_INSTROOT}/usr/sbin/update-pciids.sh
+exit 0
 endef
 
 MAKE_FLAGS += \