projects
/
openwrt
/
staging
/
robimarko.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ab8c8b0
)
fixes cvs download, signed-off by Bruno Randolf
author
John Crispin
<john@openwrt.org>
Wed, 27 Aug 2008 15:24:25 +0000
(15:24 +0000)
committer
John Crispin
<john@openwrt.org>
Wed, 27 Aug 2008 15:24:25 +0000
(15:24 +0000)
SVN-Revision: 12401
include/download.mk
patch
|
blob
|
history
diff --git
a/include/download.mk
b/include/download.mk
index b185f1ac36805ddb4de5924e4f7c47102da2582e..a8e0e99f3f230daea002bdb2d4653c560de4d949 100644
(file)
--- a/
include/download.mk
+++ b/
include/download.mk
@@
-51,7
+51,7
@@
define DownloadMethod/cvs
cd $(TMP_DIR)/dl && \
rm -rf $(SUBDIR) && \
[ \! -d $(SUBDIR) ] && \
- cvs
co -r$(VERSION) $(URL
) $(SUBDIR) && \
+ cvs
-d $(URL) co -r $(VERSION
) $(SUBDIR) && \
find $(SUBDIR) -name CVS | xargs rm -rf && \
echo "Packing checkout..." && \
$(call dl_pack,$(TMP_DIR)/dl/$(FILE),$(SUBDIR)) && \