projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5d76a52
)
Revert "[kernel] solos-pci: Depend on soloscli, just like mac80211 depends on iw...
author
Florian Fainelli
<florian@openwrt.org>
Tue, 18 Jan 2011 12:10:20 +0000
(12:10 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Tue, 18 Jan 2011 12:10:20 +0000
(12:10 +0000)
We do not make a kernel module depend on user-space utility.
SVN-Revision: 25035
package/kernel/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netdevices.mk
b/package/kernel/modules/netdevices.mk
index 1b37ce23c38ce368f9cb30ed8d8c0c809f7e5b23..1290b7f5fa9f37fd477863aa491b717606d8f5e9 100644
(file)
--- a/
package/kernel/modules/netdevices.mk
+++ b/
package/kernel/modules/netdevices.mk
@@
-489,7
+489,7
@@
$(eval $(call KernelPackage,tulip))
define KernelPackage/solos-pci
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=Solos ADSL2+ multiport modem
- DEPENDS:=@TARGET_x86 +kmod-atm
+soloscli
+ DEPENDS:=@TARGET_x86 +kmod-atm
KCONFIG:=CONFIG_ATM_SOLOS
FILES:=$(LINUX_DIR)/drivers/atm/solos-pci.ko
AUTOLOAD:=$(call AutoLoad,50,solos-pci)