projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
8fdda1c
)
layerscape: fix CPU_TYPE for armv8_32b targets
author
Yangbo Lu
<yangbo.lu@nxp.com>
Mon, 4 Sep 2017 05:53:38 +0000
(13:53 +0800)
committer
John Crispin
<john@phrozen.org>
Sat, 7 Oct 2017 21:13:23 +0000
(23:13 +0200)
Layerscape uses Cortex-A53 or Cortex-A72 CPU. It's proper
to set below CPU_TYPE for 32-bit mode.
CPU_TYPE:=cortex-a15
CPU_SUBTYPE:=neon-vfpv4
Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
target/linux/layerscape/armv8_32b/target.mk
patch
|
blob
|
history
diff --git
a/target/linux/layerscape/armv8_32b/target.mk
b/target/linux/layerscape/armv8_32b/target.mk
index e859c071d59d54433124b2680d7c8d0a0ef98ab1..fd1be67cffd9924d6de94e12f4eba67e0bfde281 100644
(file)
--- a/
target/linux/layerscape/armv8_32b/target.mk
+++ b/
target/linux/layerscape/armv8_32b/target.mk
@@
-7,7
+7,8
@@
ARCH:=arm
BOARDNAME:=ARMv8 32-bit based boards
-CPU_TYPE:=cortex-a9
+CPU_TYPE:=cortex-a15
+CPU_SUBTYPE:=neon-vfpv4
KERNELNAME:=zImage dtbs
define Target/Description