netpipe: make sure we pass our CFLAGS
authorFlorian Fainelli <florian@openwrt.org>
Sat, 8 Mar 2014 00:57:17 +0000 (00:57 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 8 Mar 2014 00:57:17 +0000 (00:57 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 39816

net/netpipe/Makefile

index 81d27125bce7d2eefd2f6cf478cb240fcbe50d05..daa213cb99b48f7cfa6099cb9e2cd8a81c32ff49 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=netpipe
 PKG_VERSION:=3.7.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=NetPIPE-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.scl.ameslab.gov/netpipe/code
@@ -41,6 +41,9 @@ endef
 define Build/Configure
 endef
 
+MAKE_FLAGS += \
+       $(TARGET_CONFIGURE_OPTS)
+
 define Package/netpipe/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/NPtcp $(1)/usr/bin/