projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
063fa4c
)
target: Remove nomips16 option.
author
Rosen Penev
<rosenp@gmail.com>
Fri, 2 Feb 2018 22:06:14 +0000
(14:06 -0800)
committer
John Crispin
<john@phrozen.org>
Tue, 13 Feb 2018 09:01:53 +0000
(10:01 +0100)
There is no target with a CPU subtype of nomips16.
Signed-off-by: Rosen Penev <rosenp@gmail.com>
include/target.mk
patch
|
blob
|
history
diff --git
a/include/target.mk
b/include/target.mk
index 0e52fb754b4d609bb24a3cfb888dbd35a795133a..8ee197f1c46799331ca03e7e5eb27f11b5d3ae75 100644
(file)
--- a/
include/target.mk
+++ b/
include/target.mk
@@
-269,9
+269,7
@@
ifeq ($(DUMP),1)
FEATURES += virtio
endif
ifneq ($(CONFIG_CPU_MIPS32_R2),)
- ifneq ($(CPU_SUBTYPE),nomips16)
- FEATURES += mips16
- endif
+ FEATURES += mips16
endif
FEATURES += $(foreach v,6 7,$(if $(CONFIG_CPU_V$(v)),arm_v$(v)))