projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4d0056e
)
modules: f2fs: enable support for xattr
author
John Crispin
<john@openwrt.org>
Thu, 22 Jan 2015 09:35:35 +0000
(09:35 +0000)
committer
John Crispin
<john@openwrt.org>
Thu, 22 Jan 2015 09:35:35 +0000
(09:35 +0000)
To use overlayfs on f2fs, xattr needs to be supported.
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
SVN-Revision: 44075
package/kernel/linux/modules/fs.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/fs.mk
b/package/kernel/linux/modules/fs.mk
index 87ba946d67b7f4f931d1817645945633e4ed97b1..3ae3c2d9b9237b8dddc6da475087655ac9b0d445 100644
(file)
--- a/
package/kernel/linux/modules/fs.mk
+++ b/
package/kernel/linux/modules/fs.mk
@@
-180,7
+180,7
@@
define KernelPackage/fs-f2fs
KCONFIG:= \
CONFIG_F2FS_FS \
CONFIG_F2FS_STAT_FS=y \
- CONFIG_F2FS_FS_XATTR=
n
\
+ CONFIG_F2FS_FS_XATTR=
y
\
CONFIG_F2FS_FS_POSIX_ACL=n \
CONFIG_F2FS_FS_SECURITY=n \
CONFIG_F2FS_CHECK_FS=n