projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f2f2e61
)
add git (git-core) as a prerequisite (#8866)
author
Florian Fainelli
<florian@openwrt.org>
Mon, 14 Feb 2011 15:06:11 +0000
(15:06 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Mon, 14 Feb 2011 15:06:11 +0000
(15:06 +0000)
SVN-Revision: 25536
include/prereq-build.mk
patch
|
blob
|
history
diff --git
a/include/prereq-build.mk
b/include/prereq-build.mk
index 84d3f2274c6b3c8f58cc291018881e4d7f84320c..5b3a7734b61adb8605c16bba0ecac5e23ccadad6 100644
(file)
--- a/
include/prereq-build.mk
+++ b/
include/prereq-build.mk
@@
-121,6
+121,10
@@
$(eval $(call RequireCommand,wget, \
Please install wget. \
))
+$(eval $(call RequireCommand,git, \
+ Please install git (git-core). \
+))
+
define Require/gnutar
$(TAR) --version 2>&1 | grep GNU > /dev/null
endef