bcm53xx: bump maximum TRX size for devices with serial flash
authorRafał Miłecki <zajec5@gmail.com>
Wed, 20 Apr 2016 18:24:35 +0000 (18:24 +0000)
committerRafał Miłecki <zajec5@gmail.com>
Wed, 20 Apr 2016 18:24:35 +0000 (18:24 +0000)
It was already increased for NAND devices so do the same for the ones
with serial memory.

Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
Backport of r49207

SVN-Revision: 49208

target/linux/bcm53xx/image/Makefile

index 7cc76607d515242b9f621cd3371fe556f71dd94d..da75104938f09c5ff83982cd22fca33826bf6482 100644 (file)
@@ -37,6 +37,7 @@ endef
 define Build/trx-serial
        $(STAGING_DIR_HOST)/bin/trx \
                -o $@ \
+               -m 33554432 \
                -f $(word 1,$^) -a 1024 \
                -f $(KDIR)/root.squashfs -a 0x10000 -A $(KDIR)/fs_mark
 endef