projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
aa68aa1
)
[tools] sed: unconditionally disable SELinux, NLS and ACL support (#12007)
author
Jo-Philipp Wich
<jow@openwrt.org>
Fri, 10 Aug 2012 21:41:44 +0000
(21:41 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Fri, 10 Aug 2012 21:41:44 +0000
(21:41 +0000)
SVN-Revision: 33119
tools/sed/Makefile
patch
|
blob
|
history
diff --git
a/tools/sed/Makefile
b/tools/sed/Makefile
index 6c0c948c5e92df760e0cc7a32eab731d31ca90c1..019df953d60272ff4e5251cc0897b266eb787489 100644
(file)
--- a/
tools/sed/Makefile
+++ b/
tools/sed/Makefile
@@
-17,6
+17,13
@@
export SED:=
include $(INCLUDE_DIR)/host-build.mk
+HOST_CONFIGURE_ARGS += \
+ --disable-acl \
+ --disable-nls \
+
+HOST_CONFIGURE_VARS += \
+ ac_cv_search_setfilecon=no \
+
define Host/Compile
$(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" LDFLAGS="-static"
endef