projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
28085fa
)
packages/ffmpeg: fix pkg-config detection
author
Nicolas Thill
<nico@openwrt.org>
Tue, 25 Oct 2011 20:53:22 +0000
(20:53 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Tue, 25 Oct 2011 20:53:22 +0000
(20:53 +0000)
SVN-Revision: 28588
multimedia/ffmpeg/Makefile
patch
|
blob
|
history
diff --git
a/multimedia/ffmpeg/Makefile
b/multimedia/ffmpeg/Makefile
index 350832bd1ff611d5652dfdc9c9dc6c5050c0e410..3de3d7e97e70fefb57eed9fbf3ccaa030c0d0f74 100644
(file)
--- a/
multimedia/ffmpeg/Makefile
+++ b/
multimedia/ffmpeg/Makefile
@@
-270,7
+270,6
@@
endef
FFMPEG_CONFIGURE:= \
CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) $(FPIC)" \
LDFLAGS="$(TARGET_LDFLAGS)" \
- PKG_CONFIG="pkg-config" \
./configure \
--enable-cross-compile \
--cross-prefix="$(TARGET_CROSS)" \
@@
-280,6
+279,7
@@
FFMPEG_CONFIGURE:= \
--enable-shared \
--enable-static \
--disable-debug \
+ --pkg-config="pkg-config" \
\
--enable-gpl \
--enable-version3 \