projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
78b7201
)
Package nvidia sata driver
author
Andy Boyett
<agb@openwrt.org>
Mon, 12 May 2008 06:40:54 +0000
(06:40 +0000)
committer
Andy Boyett
<agb@openwrt.org>
Mon, 12 May 2008 06:40:54 +0000
(06:40 +0000)
SVN-Revision: 11120
package/kernel/modules/block.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/block.mk
b/package/kernel/modules/block.mk
index db5f3528651f810aad36ab7a5ffead1f09c8cf6b..df9506f209fe60c23c9b6aadeca6e61d1e876d42 100644
(file)
--- a/
package/kernel/modules/block.mk
+++ b/
package/kernel/modules/block.mk
@@
-68,6
+68,17
@@
endef
$(eval $(call KernelPackage,ata-ixp4xx-cf))
+define KernelPackage/ata-nvidia-sata
+ SUBMENU:=$(BLOCK_MENU)
+ TITLE:=Nvidia Serial ATA support
+ DEPENDS:=kmod-ata-core
+ KCONFIG:=CONFIG_SATA_NV
+ FILES:=$(LINUX_DIR)/drivers/ata/sata_nv.$(LINUX_KMOD_SUFFIX)
+ AUTOLOAD:=$(call AutoLoad,41,sata_nv)
+endef
+
+$(eval $(call KernelPackage,ata-nvidia-sata))
+
define KernelPackage/ata-piix
SUBMENU:=$(BLOCK_MENU)