armsr: add realtek and smsc ethernet phy drivers to the default image
authorMathew McBride <matt@traverse.com.au>
Tue, 28 May 2024 23:09:17 +0000 (09:09 +1000)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 23 Jun 2024 14:15:28 +0000 (16:15 +0200)
This adds two more common PHY brands to the image.
Realtek is used on the Google Coral "Phanbell" board (i.MX8MQ).
SMSC has been used on various Raspberry Pi boards.

Signed-off-by: Mathew McBride <matt@traverse.com.au>
target/linux/armsr/image/Makefile

index aec5d0a8c9b50fab3e4423a00d391784752f9b4b..7d04a2e8f6bc4ca7971c3a5992fd3a93f4e196c6 100644 (file)
@@ -108,7 +108,8 @@ define Device/generic
        kmod-fsl-enetc-net kmod-dwmac-imx kmod-fsl-fec kmod-thunderx-net \
        kmod-dwmac-rockchip kmod-dwmac-sun8i kmod-phy-aquantia kmod-phy-broadcom \
        kmod-phy-marvell kmod-phy-marvell-10g kmod-sfp kmod-atlantic \
-       kmod-bcmgenet kmod-octeontx2-net kmod-renesas-net-avb
+       kmod-bcmgenet kmod-octeontx2-net kmod-renesas-net-avb \
+       kmod-phy-realtek kmod-phy-smsc
 endef
 TARGET_DEVICES += generic