projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ae3da8d
)
generate squashfs images
author
Imre Kaloz
<kaloz@openwrt.org>
Mon, 1 Jun 2009 18:08:39 +0000
(18:08 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Mon, 1 Jun 2009 18:08:39 +0000
(18:08 +0000)
SVN-Revision: 16268
target/linux/gemini/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/gemini/image/Makefile
b/target/linux/gemini/image/Makefile
index fc69ffcc8123ca03f322871c3aea1fd84abb6691..add004ef864f2c574ad5aa66d34bc5559ad3ebc0 100644
(file)
--- a/
target/linux/gemini/image/Makefile
+++ b/
target/linux/gemini/image/Makefile
@@
-29,6
+29,7
@@
endef
define Image/Build/squashfs
$(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
+ dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=128k conv=sync
endef
define Image/Build