projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3edacc9
)
ebtables-utils: create $(1)/usr/sbin/ dir before files are installed into it
author
Andy Boyett
<agb@openwrt.org>
Fri, 3 Oct 2008 06:02:20 +0000
(06:02 +0000)
committer
Andy Boyett
<agb@openwrt.org>
Fri, 3 Oct 2008 06:02:20 +0000
(06:02 +0000)
SVN-Revision: 12833
package/ebtables/Makefile
patch
|
blob
|
history
diff --git
a/package/ebtables/Makefile
b/package/ebtables/Makefile
index 05e0169b9e54f3892f9dce6e1d07753835573a2c..d84b5bf41c06b9df86812585e120ede682c04dd8 100644
(file)
--- a/
package/ebtables/Makefile
+++ b/
package/ebtables/Makefile
@@
-59,6
+59,7
@@
define Package/ebtables/install
endef
define Package/ebtables-utils/install
+ $(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/ebtables-save $(1)/usr/sbin/
$(INSTALL_BIN) $(PKG_BUILD_DIR)/ebtables-restore $(1)/usr/sbin/
endef