use gcc instead of g++ to avoid unnecessary linking against libstdc++, as this is...
authorMirko Vogt <mirko@openwrt.org>
Mon, 29 Mar 2010 00:56:18 +0000 (00:56 +0000)
committerMirko Vogt <mirko@openwrt.org>
Mon, 29 Mar 2010 00:56:18 +0000 (00:56 +0000)
SVN-Revision: 20567

sound/mpd/Makefile

index 4ad304f71242d65f381beff11facae65d53120eb..a36de90f6af5f9fd6ce28bbb9f1d3688f5d30188 100644 (file)
@@ -56,6 +56,9 @@ ifeq ($(CONFIG_PACKAGE_kmod-sound-core),)
        CONFIGURE_ARGS+= --disable-alsa
 endif
 
+# use gcc instead of g++ to avoid unnecessary linking against libstdc++
+TARGET_CXX=$(TARGET_CC)
+
 TARGET_CFLAGS+=-std=gnu99
 
 CONFIGURE_VARS += \