projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
746b343
)
use gcc instead of g++ to avoid unnecessary linking against libstdc++, as this is...
author
Mirko Vogt
<mirko@openwrt.org>
Mon, 29 Mar 2010 00:56:18 +0000
(
00:56
+0000)
committer
Mirko Vogt
<mirko@openwrt.org>
Mon, 29 Mar 2010 00:56:18 +0000
(
00:56
+0000)
SVN-Revision: 20567
sound/mpd/Makefile
patch
|
blob
|
history
diff --git
a/sound/mpd/Makefile
b/sound/mpd/Makefile
index 4ad304f71242d65f381beff11facae65d53120eb..a36de90f6af5f9fd6ce28bbb9f1d3688f5d30188 100644
(file)
--- a/
sound/mpd/Makefile
+++ b/
sound/mpd/Makefile
@@
-56,6
+56,9
@@
ifeq ($(CONFIG_PACKAGE_kmod-sound-core),)
CONFIGURE_ARGS+= --disable-alsa
endif
+# use gcc instead of g++ to avoid unnecessary linking against libstdc++
+TARGET_CXX=$(TARGET_CC)
+
TARGET_CFLAGS+=-std=gnu99
CONFIGURE_VARS += \