projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
013fa61
)
fix image create after the conversion to subtargets
author
Florian Fainelli
<florian@openwrt.org>
Sun, 15 Nov 2009 13:10:44 +0000
(13:10 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 15 Nov 2009 13:10:44 +0000
(13:10 +0000)
SVN-Revision: 18424
target/linux/rdc/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/rdc/image/Makefile
b/target/linux/rdc/image/Makefile
index 315d917473cde5d3498e33218b4a7915d25cb0ad..6f960ac5610468ad18202a67f4ed1de1d6499c53 100644
(file)
--- a/
target/linux/rdc/image/Makefile
+++ b/
target/linux/rdc/image/Makefile
@@
-98,7
+98,7
@@
endef
define Image/Build
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD).bzImage
- $(call Image/Build/$(
PROFILE),$(1),$(PROFILE
),$(patsubst jffs2-%k,%,$(1)))
+ $(call Image/Build/$(
SUBTARGET),$(1),$(SUBTARGET
),$(patsubst jffs2-%k,%,$(1)))
ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
$(call Image/Build/Initramfs)
endif