projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d59086d
)
added 3 new crypto modules needed by ppp_mppe
author
John Crispin
<john@openwrt.org>
Mon, 18 Jun 2007 21:01:11 +0000
(21:01 +0000)
committer
John Crispin
<john@openwrt.org>
Mon, 18 Jun 2007 21:01:11 +0000
(21:01 +0000)
SVN-Revision: 7670
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index 62fd2994b75c233938751d23a937905c663ac5fe..d4fbd8ce61674c4bc5597644416e003ea5b912bf 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-33,7
+33,9
@@
define KernelPackage/crypto
$(CONFIG_CRYPTO_ANUBIS) \
$(CONFIG_CRYPTO_DEFLATE) \
$(CONFIG_CRYPTO_MICHAEL_MIC) \
- $(CONFIG_CRYPTO_CRC32C)
+ $(CONFIG_CRYPTO_CRC32C) \
+ $(CONFIG_CRYPTO_ECB)) \
+ $(CONFIG_CRYPTO_BLKCIPHER)
FILES:=$(LINUX_DIR)/crypto/*.$(LINUX_KMOD_SUFFIX)
SUBMENU:=$(EMENU)
endef