[packages/gconf2] add missing ld flags "-Wl,-rpath-link=$(STAGING_DIR)/usr/lib"
authorMirko Vogt <mirko@openwrt.org>
Sat, 4 Dec 2010 16:59:32 +0000 (16:59 +0000)
committerMirko Vogt <mirko@openwrt.org>
Sat, 4 Dec 2010 16:59:32 +0000 (16:59 +0000)
SVN-Revision: 24243

libs/gconf2/Makefile

index 4c029636ed7f0d4f57870538f2dbbd02a5562654..769fbdf9c0a407d2a48ac0b55fc5eadd5d9fcc81 100644 (file)
@@ -22,7 +22,8 @@ TARGET_CFLAGS+= \
 
 TARGET_LDFLAGS+= \
        -L$(STAGING_DIR)/usr/lib/libintl/lib \
-       -L$(STAGING_DIR)/usr/lib/libiconv/lib
+       -L$(STAGING_DIR)/usr/lib/libiconv/lib \
+       -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
 
 define Package/libgconf2
   SECTION:=libs