projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
82d39bd
)
add {package,target,toolchain}/* targets to toplevel makefile
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 30 May 2006 14:11:24 +0000
(14:11 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 30 May 2006 14:11:24 +0000
(14:11 +0000)
SVN-Revision: 3838
openwrt/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/Makefile
b/openwrt/Makefile
index 9b341f1241a8246060e28cc78a0a3fd27a0447e0..96dd2e0e0d37bdb30e4b50cbf29349d2c1a85272 100644
(file)
--- a/
openwrt/Makefile
+++ b/
openwrt/Makefile
@@
-70,5
+70,14
@@
config: scripts/config/conf
config-clean:
$(MAKE) -C scripts/config clean
+package/%:
+ $(MAKE) -C toolchain $(patsubst package/%,%,$@)
+
+target/%:
+ $(MAKE) -C toolchain $(patsubst target/%,%,$@)
+
+toolchain/%:
+ $(MAKE) -C toolchain $(patsubst toolchain/%,%,$@)
+
.PHONY: FORCE
FORCE: