projects
/
openwrt
/
staging
/
neocturne.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a2cf331
)
gdb: enable parallel builds
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 15 Sep 2012 14:18:13 +0000
(14:18 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 15 Sep 2012 14:18:13 +0000
(14:18 +0000)
SVN-Revision: 33442
toolchain/gdb/Makefile
patch
|
blob
|
history
diff --git
a/toolchain/gdb/Makefile
b/toolchain/gdb/Makefile
index 515b1f1058d75d8e1fbb95bf8040b6ee38e2dbce..b08d76e57ccbebdf5b77d85ce734dceab8a36bb5 100644
(file)
--- a/
toolchain/gdb/Makefile
+++ b/
toolchain/gdb/Makefile
@@
-13,6
+13,8
@@
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_MD5SUM:=747b655418058964451eff7c7a15013c
PKG_SOURCE_URL:=http://launchpad.net/gdb-linaro/7.2/7.2-2011.03-0/+download/
+HOST_BUILD_PARALLEL:=1
+
include $(INCLUDE_DIR)/toolchain-build.mk
define Host/Configure
@@
-33,10
+35,6
@@
define Host/Configure
);
endef
-define Host/Compile
- $(MAKE) -C $(HOST_BUILD_DIR)
-endef
-
define Host/Install
mkdir -p $(TOOLCHAIN_DIR)/bin
$(INSTALL_BIN) $(HOST_BUILD_DIR)/gdb/gdb $(TOOLCHAIN_DIR)/bin/$(TARGET_CROSS)gdb