projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3eedb2a
)
override sed configuration to work with FreeBSD (#4531)
author
Florian Fainelli
<florian@openwrt.org>
Sun, 26 Jul 2009 18:09:20 +0000
(18:09 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 26 Jul 2009 18:09:20 +0000
(18:09 +0000)
SVN-Revision: 17022
tools/sed/Makefile
patch
|
blob
|
history
diff --git
a/tools/sed/Makefile
b/tools/sed/Makefile
index f15299c96c2b017573566cf6c49d7a70c1c5d973..423e2982e0938b952b8bbcb3c6a9121cc2f0038b 100644
(file)
--- a/
tools/sed/Makefile
+++ b/
tools/sed/Makefile
@@
-17,6
+17,14
@@
export SED:=
include $(INCLUDE_DIR)/host-build.mk
+define Build/Configure
+ ( cd $(PKG_BUILD_DIR); \
+ ./configure \
+ --prefix=$(STAGING_DIR_HOST) \
+ --infodir=/usr/info \
+ )
+endef
+
define Host/Compile
$(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)"
endef