projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d02260f
)
fix e2fsprogs on avr32
author
Imre Kaloz
<kaloz@openwrt.org>
Fri, 13 Jul 2007 10:42:20 +0000
(10:42 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Fri, 13 Jul 2007 10:42:20 +0000
(10:42 +0000)
SVN-Revision: 7963
package/e2fsprogs/Makefile
patch
|
blob
|
history
diff --git
a/package/e2fsprogs/Makefile
b/package/e2fsprogs/Makefile
index 1d56bacc8a3064b9d99c3cad5606c6adfb953fc7..633b555127b91355ec1a0aa5f492df270af9cd6f 100644
(file)
--- a/
package/e2fsprogs/Makefile
+++ b/
package/e2fsprogs/Makefile
@@
-69,6
+69,11
@@
CONFIGURE_ARGS += \
--enable-elf-shlibs \
--enable-dynamic-e2fsck
+define Build/Prepare
+ $(call Build/Prepare/Default)
+ $(CP) $(SCRIPT_DIR)/config.{guess,sub} $(PKG_BUILD_DIR)/config/
+endef
+
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR)/util \
BUILDCC="$(HOSTCC)" \