projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2a63d51
)
gzip: use relative symlinks in postinstall
author
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 12 Aug 2012 22:59:42 +0000
(22:59 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 12 Aug 2012 22:59:42 +0000
(22:59 +0000)
SVN-Revision: 33153
utils/gzip/Makefile
patch
|
blob
|
history
diff --git
a/utils/gzip/Makefile
b/utils/gzip/Makefile
index e185f66795a3a7cf4cec7cec7fb67dfa65416e01..12943fb08fd33dcd9a2bfaa209ab3fd51ea3cd13 100644
(file)
--- a/
utils/gzip/Makefile
+++ b/
utils/gzip/Makefile
@@
-9,7
+9,7
@@
include $(TOPDIR)/rules.mk
PKG_NAME:=gzip
PKG_VERSION:=1.4
-PKG_RELEASE:=
2
+PKG_RELEASE:=
3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@GNU/gzip
@@
-44,7
+44,7
@@
endef
define Package/gzip/postinst
#!/bin/sh
for app in gunzip gzip zcat; do
- ln -sf
$${IPKG_INSTROOT}
/usr/bin/$$app $${IPKG_INSTROOT}/bin/$$app
+ ln -sf
..
/usr/bin/$$app $${IPKG_INSTROOT}/bin/$$app
done
endef