projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c38e7aa
)
fix kmod-ip6tables modules (#5274)
author
Florian Fainelli
<florian@openwrt.org>
Sun, 5 Jul 2009 19:42:39 +0000
(19:42 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 5 Jul 2009 19:42:39 +0000
(19:42 +0000)
SVN-Revision: 16702
package/kernel/modules/netfilter.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netfilter.mk
b/package/kernel/modules/netfilter.mk
index dc839e23b0c22cd6a0677320752e8182293799eb..d10c051fcf7e736f209c7308b9f13736694e277a 100644
(file)
--- a/
package/kernel/modules/netfilter.mk
+++ b/
package/kernel/modules/netfilter.mk
@@
-355,7
+355,7
@@
define KernelPackage/ip6tables
SUBMENU:=$(NF_MENU)
TITLE:=IPv6 modules
DEPENDS:=+kmod-ipv6
- KCONFIG:=
CONFIG_IP6_NF_IPTABLES
+ KCONFIG:=
$(KCONFIG_IPT_IPV6)
FILES:=$(foreach mod,$(IPT_IPV6-m),$(LINUX_DIR)/net/$(mod).$(LINUX_KMOD_SUFFIX))
AUTOLOAD:=$(call AutoLoad,49,$(notdir $(IPT_IPV6-m)))
endef