projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
06cece5
)
fix linux-atm build failure on brcm63xx (and probably other targets) (#7145)
author
Florian Fainelli
<florian@openwrt.org>
Mon, 12 Apr 2010 12:59:09 +0000
(12:59 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Mon, 12 Apr 2010 12:59:09 +0000
(12:59 +0000)
SVN-Revision: 20826
package/linux-atm/Makefile
patch
|
blob
|
history
diff --git
a/package/linux-atm/Makefile
b/package/linux-atm/Makefile
index c8a18c3d31a120847bab42c41cbc6d0d4fc9e6f7..fd92cc1fff2adf1ffd885a5671fc28f94fabee08 100644
(file)
--- a/
package/linux-atm/Makefile
+++ b/
package/linux-atm/Makefile
@@
-47,13
+47,13
@@
define Build/Configure
touch $(PKG_BUILD_DIR)/stamp-h.in
endef
-TARGET_CFLAGS += -I$(LINUX_DIR)/include
+TARGET_CFLAGS += -I$(LINUX_DIR)/include
-I$(LINUX_DIR)/arch/$(LINUX_KARCH)/include
define Build/Compile
# src/qgen is built with HOSTCC, which does not really like our LDFLAGS
$(MAKE) -C $(PKG_BUILD_DIR)/src/qgen \
LDFLAGS="" \
- all
+ all
$(MAKE) -C $(PKG_BUILD_DIR) \
DESTDIR="$(PKG_INSTALL_DIR)" \
all install