compat-wireless: fix 08-rename-config-options.patch
authorLuis R. Rodriguez <mcgrof@frijolero.org>
Thu, 23 Feb 2012 23:01:48 +0000 (15:01 -0800)
committerLuis R. Rodriguez <mcgrof@frijolero.org>
Thu, 23 Feb 2012 23:01:48 +0000 (15:01 -0800)
Hunk conflicts due to changes on the Makefile for the wl1251 driver.

Signed-off-by: Luis R. Rodriguez <mcgrof@frijolero.org>
patches/08-rename-config-options.patch

index 59aef76342b733b3dc0ece706528d4d4d6836e7a..8aae093af4af8021506685277e7f492ef0e09bf2 100644 (file)
@@ -95,9 +95,11 @@ CONFIG_BT_HIDP does not build with older kernel versions.
  obj-$(CONFIG_WL12XX_PLATFORM_DATA)    += wl12xx_platform_data.o
 --- a/drivers/net/wireless/wl1251/Makefile
 +++ b/drivers/net/wireless/wl1251/Makefile
-@@ -5,4 +5,4 @@ wl1251_sdio-objs       += sdio.o
+@@ -5,6 +5,6 @@ wl1251_sdio-objs       += sdio.o
  
  obj-$(CONFIG_WL1251)          += wl1251.o
  obj-$(CONFIG_WL1251_SPI)      += wl1251_spi.o
 -obj-$(CONFIG_WL1251_SDIO)     += wl1251_sdio.o
 +obj-$(CONFIG_COMPAT_WL1251_SDIO)      += wl1251_sdio.o
+ ccflags-y += -D__CHECK_ENDIAN__