strace: fix build error on riscv64
authorZoltan HERPAI <wigyori@uid0.hu>
Wed, 15 May 2019 15:22:31 +0000 (17:22 +0200)
committerZoltan HERPAI <wigyori@uid0.hu>
Wed, 22 Apr 2020 14:14:16 +0000 (16:14 +0200)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
package/devel/strace/Makefile

index cdf4067ad2b20ceaba107bdee1296a31a7499091..e3a98897be6e1e4c28644b858ef022cde3c3542f 100644 (file)
@@ -36,6 +36,10 @@ ifeq ($(ARCH),aarch64)
   CONFIGURE_ARGS += --enable-mpers=check
 endif
 
+ifeq ($(ARCH),riscv64)
+  CONFIGURE_ARGS += --enable-mpers=check
+endif
+
 CONFIGURE_VARS+= \
        LDFLAGS_FOR_BUILD="$(HOST_LDFLAGS)" \
        CPPFLAGS_FOR_BUILD="$(HOST_CPPFLAGS)" \