projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f766aa2
)
kernel: fix accidental depends line duplication
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 18 Jul 2013 16:49:55 +0000
(16:49 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 18 Jul 2013 16:49:55 +0000
(16:49 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37407
package/kernel/linux/modules/netsupport.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netsupport.mk
b/package/kernel/linux/modules/netsupport.mk
index 07ce47992cbd50eca9bcd9ed8a14e50ee4196c1d..c9740a945c70eaea7a939bebfe3d9be6815b86b9 100644
(file)
--- a/
package/kernel/linux/modules/netsupport.mk
+++ b/
package/kernel/linux/modules/netsupport.mk
@@
-865,7
+865,6
@@
$(eval $(call KernelPackage,l2tp-ip))
define KernelPackage/sctp
SUBMENU:=$(NETWORK_SUPPORT_MENU)
TITLE:=SCTP protocol kernel support
- DEPENDS:=+IPV6:kmod-ipv6
KCONFIG:=\
CONFIG_IP_SCTP \
CONFIG_SCTP_DBG_MSG=n \
@@
-880,7
+879,7
@@
define KernelPackage/sctp
CONFIG_SCTP_DEFAULT_COOKIE_HMAC_MD5=y
FILES:= $(LINUX_DIR)/net/sctp/sctp.ko
AUTOLOAD:= $(call AutoLoad,32,sctp)
- DEPENDS:=+kmod-lib-crc32c +kmod-crypto-md5 +kmod-crypto-hmac
+ DEPENDS:=+kmod-lib-crc32c +kmod-crypto-md5 +kmod-crypto-hmac
+IPV6:kmod-ipv6
endef
define KernelPackage/sctp/description