projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
437e423
)
kernel: add crc16 as boot module, it is required by ext4
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 29 Mar 2015 01:44:01 +0000
(
01:44
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 29 Mar 2015 01:44:01 +0000
(
01:44
+0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 45098
package/kernel/linux/modules/lib.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/lib.mk
b/package/kernel/linux/modules/lib.mk
index 7c17a0a1f6ffe7c7845e39b4a7a7671c36039ee4..b3d3e4079b96675c9697b1903bc8996b704a0c2f 100644
(file)
--- a/
package/kernel/linux/modules/lib.mk
+++ b/
package/kernel/linux/modules/lib.mk
@@
-72,7
+72,7
@@
define KernelPackage/lib-crc16
TITLE:=CRC16 support
KCONFIG:=CONFIG_CRC16
FILES:=$(LINUX_DIR)/lib/crc16.ko
- AUTOLOAD:=$(call Auto
Probe,crc16
)
+ AUTOLOAD:=$(call Auto
Load,20,crc16,1
)
endef
define KernelPackage/lib-crc16/description