projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d823419
)
package/kernel: video: add missing dependencies (closes: #6497, #7542) * kmod-i2c...
author
Nicolas Thill
<nico@openwrt.org>
Wed, 11 Aug 2010 17:00:01 +0000
(17:00 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 11 Aug 2010 17:00:01 +0000
(17:00 +0000)
SVN-Revision: 22597
package/kernel/modules/video.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/video.mk
b/package/kernel/modules/video.mk
index 50d3501fa3cf92ea528c662cb5f8d00cb814a8c4..6091989dd34f7567f2c03dbaff71b11fbfb72642 100644
(file)
--- a/
package/kernel/modules/video.mk
+++ b/
package/kernel/modules/video.mk
@@
-11,7
+11,7
@@
VIDEO_MENU:=Video Support
define KernelPackage/video-core
SUBMENU:=$(VIDEO_MENU)
TITLE=Video4Linux support
- DEPENDS:=@PCI_SUPPORT||USB_SUPPORT
+ DEPENDS:=@PCI_SUPPORT||USB_SUPPORT
+!TARGET_etrax:kmod-i2c-core
KCONFIG:= \
CONFIG_MEDIA_SUPPORT=m \
CONFIG_VIDEO_DEV \
@@
-162,6
+162,7
@@
define KernelPackage/video-uvc
FILES:=$(LINUX_DIR)/drivers/media/video/uvc/uvcvideo.ko
AUTOLOAD:=$(call AutoLoad,90,uvcvideo)
$(call AddDepends/video)
+ $(call AddDepends/input)
endef