projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6fc24f7
)
kernel: usb-serial-qualcomm depends on usb-serial-wwan
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:36 +0000
(17:26 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:36 +0000
(17:26 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37414
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 85f32de5bc68da5c2ad8970806e11a70cb347e87..76b666819441239807520cf7b0bb3787adf808f7 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-580,7
+580,7
@@
define KernelPackage/usb-serial-qualcomm
KCONFIG:=CONFIG_USB_SERIAL_QUALCOMM
FILES:=$(LINUX_DIR)/drivers/usb/serial/qcserial.ko
AUTOLOAD:=$(call AutoLoad,65,qcserial)
- $(call AddDepends/usb-serial)
+ $(call AddDepends/usb-serial
,+kmod-usb-serial-wwan
)
endef
define KernelPackage/usb-serial-qualcomm/description