projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0e65512
)
ar71xx: always enable hw ecc support for the ar934x-nfc module
author
Gabor Juhos
<juhosg@openwrt.org>
Fri, 1 Nov 2013 18:33:18 +0000
(18:33 +0000)
committer
Gabor Juhos
<juhosg@openwrt.org>
Fri, 1 Nov 2013 18:33:18 +0000
(18:33 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 38634
target/linux/ar71xx/modules.mk
patch
|
blob
|
history
diff --git
a/target/linux/ar71xx/modules.mk
b/target/linux/ar71xx/modules.mk
index 83747d6ce234e69e191d2b7be1b77357dc32eb83..4530708de9139855734e624229972bfbb79a9993 100644
(file)
--- a/
target/linux/ar71xx/modules.mk
+++ b/
target/linux/ar71xx/modules.mk
@@
-40,7
+40,9
@@
$(eval $(call KernelPackage,leds-wndr3700-usb))
define KernelPackage/nand-ar934x
SUBMENU:=$(OTHER_MENU)
TITLE:=Atheros AR934x NAND flash controller driver
- KCONFIG:=CONFIG_MTD_NAND_AR934X
+ KCONFIG:=\
+ CONFIG_MTD_NAND_AR934X \
+ CONFIG_MTD_NAND_AR934X_HW_ECC=y
DEPENDS:=@TARGET_ar71xx +kmod-nand
FILES:=$(LINUX_DIR)/drivers/mtd/nand/ar934x_nfc.ko
AUTOLOAD:=$(call AutoLoad,25,ar934x_nfc)