projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b18a60e
)
allow creating of ext2 filesystems
author
Florian Fainelli
<florian@openwrt.org>
Sun, 26 Jul 2009 16:15:26 +0000
(16:15 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 26 Jul 2009 16:15:26 +0000
(16:15 +0000)
SVN-Revision: 17017
target/linux/ppc40x/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ppc40x/image/Makefile
b/target/linux/ppc40x/image/Makefile
index d9586dd1538eda11d67386b0d7bbd3bd589c3a3a..3afeeca4adc44463e8cc2a0c3c92f7181e0c28f3 100644
(file)
--- a/
target/linux/ppc40x/image/Makefile
+++ b/
target/linux/ppc40x/image/Makefile
@@
-22,6
+22,10
@@
define Image/Build
$(call Image/Build/$(1),$(1))
endef
+define Image/Build/ext2
+ cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-ext2.img
+endef
+
define Image/Build/jffs2-128k
( \
dd if=$(LINUX_DIR)/arch/powerpc/boot/uImage bs=1920k conv=sync; \