projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b2a1f5e
)
fix x86 image build order (fixes #3317)
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 4 Jun 2008 21:55:25 +0000
(21:55 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 4 Jun 2008 21:55:25 +0000
(21:55 +0000)
SVN-Revision: 11359
target/linux/x86/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/x86/image/Makefile
b/target/linux/x86/image/Makefile
index 7af434874e7ffd09dcada1bfcf12afe4711995c2..6649670df6f8fd3606d379062d4b17b3335a5834 100644
(file)
--- a/
target/linux/x86/image/Makefile
+++ b/
target/linux/x86/image/Makefile
@@
-96,9
+96,9
@@
define Image/BuildKernel
endef
define Image/Build
+ $(call Image/Build/$(1))
$(call Image/Build/grub,$(1))
$(call Image/Build/vdi,$(1))
- $(call Image/Build/$(1))
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(1).fs
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD)-vmlinuz
endef