projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d3e2ae4
)
modules/other.mk: Enable bluetooth for atheros
author
Rod Whitby
<rod@whitby.id.au>
Fri, 16 May 2008 16:35:04 +0000
(16:35 +0000)
committer
Rod Whitby
<rod@whitby.id.au>
Fri, 16 May 2008 16:35:04 +0000
(16:35 +0000)
SVN-Revision: 11150
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index 482c06c4a8195255a5931fc524b9d5f485106373..b7e6cab74841a38c82903e4a9cf050976d9dae78 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-133,7
+133,7
@@
define KernelPackage/pcmcia-serial
DEPENDS:=kmod-pcmcia-core
KCONFIG:= \
CONFIG_PCMCIA_SERIAL_CS \
- CONFIG_SERIAL_8250_CS
+ CONFIG_SERIAL_8250_CS
AUTOLOAD:=$(call AutoLoad,45,serial_cs)
endef
@@
-158,7
+158,7
@@
$(eval $(call KernelPackage,pcmcia-serial))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT @!TARGET_
atheros @!TARGET_
uml
+ DEPENDS:=@USB_SUPPORT @!TARGET_uml
KCONFIG:= \
CONFIG_BLUEZ \
CONFIG_BLUEZ_L2CAP \