shave a few bytes off the squashfs image
authorMike Baker <mbm@openwrt.org>
Fri, 15 Jul 2005 17:07:01 +0000 (17:07 +0000)
committerMike Baker <mbm@openwrt.org>
Fri, 15 Jul 2005 17:07:01 +0000 (17:07 +0000)
SVN-Revision: 1449

openwrt/target/linux/image/squashfs.mk

index 917a69ab8a1bbc5f652b83ce687b0b31db1b0f3c..fbf4e704ea569d33067437b84b4f7302186bb9a3 100644 (file)
@@ -10,7 +10,7 @@ squashfs-clean:
 
 $(KDIR)/root.squashfs:
        @mkdir -p $(KDIR)/root/jffs
-       $(STAGING_DIR)/bin/mksquashfs-lzma $(KDIR)/root $@ -noappend -root-owned -le
+       $(STAGING_DIR)/bin/mksquashfs-lzma $(KDIR)/root $@ -noappend -nopad -root-owned -le
 
 squashfs-install: $(KDIR)/root.squashfs
        $(MAKE) -C $(BOARD) install KERNEL="$(KERNEL)" FS="squashfs"