AA: kernel: modules: kmod-fs-isofs depends on kmod-lib-zlib
authorJonas Gorski <jogo@openwrt.org>
Thu, 9 May 2013 20:53:59 +0000 (20:53 +0000)
committerJonas Gorski <jogo@openwrt.org>
Thu, 9 May 2013 20:53:59 +0000 (20:53 +0000)
Backport of r36593.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 36598

package/kernel/modules/fs.mk

index 0bc0d55787b6db40c9d5f602f254cffe48e05272..f1853f7359968ecbbcd5209092e78b03b8e0163b 100644 (file)
@@ -154,6 +154,7 @@ $(eval $(call KernelPackage,fs-hfsplus))
 define KernelPackage/fs-isofs
   SUBMENU:=$(FS_MENU)
   TITLE:=ISO9660 filesystem support
+  DEPENDS:=+kmod-lib-zlib
   KCONFIG:=CONFIG_ISO9660_FS CONFIG_JOLIET=y CONFIG_ZISOFS=n
   FILES:=$(LINUX_DIR)/fs/isofs/isofs.ko
   AUTOLOAD:=$(call AutoLoad,30,isofs)