projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d8432f5
)
fix squashfs build
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 12 Jun 2005 17:51:31 +0000
(17:51 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 12 Jun 2005 17:51:31 +0000
(17:51 +0000)
SVN-Revision: 1219
openwrt/target/linux/image/squashfs.mk
patch
|
blob
|
history
diff --git
a/openwrt/target/linux/image/squashfs.mk
b/openwrt/target/linux/image/squashfs.mk
index e9a95de560da77bc053c55a1a9663f06064dc507..917a69ab8a1bbc5f652b83ce687b0b31db1b0f3c 100644
(file)
--- a/
openwrt/target/linux/image/squashfs.mk
+++ b/
openwrt/target/linux/image/squashfs.mk
@@
-12,8
+12,9
@@
$(KDIR)/root.squashfs:
@mkdir -p $(KDIR)/root/jffs
$(STAGING_DIR)/bin/mksquashfs-lzma $(KDIR)/root $@ -noappend -root-owned -le
+squashfs-install: $(KDIR)/root.squashfs
+ $(MAKE) -C $(BOARD) install KERNEL="$(KERNEL)" FS="squashfs"
+
prepare: squashfs-prepare
compile: squashfs-compile
-install: $(KDIR)/root.squashfs
- $(MAKE) -C $(BOARD) install KERNEL="$(KERNEL)" FS="squashfs"
-
+install: squashfs-install