projects
/
openwrt
/
staging
/
neocturne.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
949306f
)
fixes minor bug when compiling etrax target without V=99
author
John Crispin
<john@openwrt.org>
Thu, 7 Jun 2007 06:35:42 +0000
(06:35 +0000)
committer
John Crispin
<john@openwrt.org>
Thu, 7 Jun 2007 06:35:42 +0000
(06:35 +0000)
SVN-Revision: 7515
target/linux/etrax-2.6/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/etrax-2.6/image/Makefile
b/target/linux/etrax-2.6/image/Makefile
index b4e5d3261613af70a0b4c9c429ada8490a15f2a2..ab1513086ab8fbb622b7cb2db6c6c66449102b40 100644
(file)
--- a/
target/linux/etrax-2.6/image/Makefile
+++ b/
target/linux/etrax-2.6/image/Makefile
@@
-22,8
+22,8
@@
define Image/Prepare
for f in $(FOXBOARD); do \
cp $(LINUX_DIR)/arch/cris/boot/zImage_$$$$f $(KDIR)/vmlinuz_$$$$f; \
done
- $(MAKE) -C
./e100boot/
- $(MAKE) -C
./mkfimage/
+ $(MAKE) -C
e100boot compile
+ $(MAKE) -C
mkfimage compile
$(INSTALL_BIN) ./boot_linux $(BIN_DIR)
endef