projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f5a5022
)
kernel: add missing dependency for ocf on kmod-crypto-hash
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 30 Mar 2011 15:07:09 +0000
(15:07 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 30 Mar 2011 15:07:09 +0000
(15:07 +0000)
SVN-Revision: 26372
package/kernel/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/crypto.mk
b/package/kernel/modules/crypto.mk
index 0ca36d6fbcffbbb4e227e78f058d1e003bafd007..bd8fece80d6dfdea4a5b931a4cc584bdf7ad34ec 100644
(file)
--- a/
package/kernel/modules/crypto.mk
+++ b/
package/kernel/modules/crypto.mk
@@
-341,7
+341,7
@@
$(eval $(call KernelPackage,crypto-misc))
define KernelPackage/crypto-ocf
TITLE:=OCF modules
- DEPENDS:=+@OPENSSL_ENGINE @!TARGET_uml
+ DEPENDS:=+@OPENSSL_ENGINE @!TARGET_uml
+kmod-crypto-hash
KCONFIG:= \
CONFIG_OCF_OCF \
CONFIG_OCF_CRYPTODEV \