projects
/
openwrt
/
staging
/
neocturne.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
081a59e
)
apk: add missing PROVIDES
author
Paul Spooren
<mail@aparcar.org>
Fri, 17 May 2024 18:47:46 +0000
(21:47 +0300)
committer
Paul Spooren
<mail@aparcar.org>
Fri, 17 May 2024 18:56:20 +0000
(21:56 +0300)
Add PROVIDES:=apk to the Makefile so we can default to install `apk` by
default as a dependency.
Signed-off-by: Paul Spooren <mail@aparcar.org>
package/system/apk/Makefile
patch
|
blob
|
history
diff --git
a/package/system/apk/Makefile
b/package/system/apk/Makefile
index 912ddc253e6e23be4150ca7a4208568ebacca6d5..0f0e043986ba9437e9738e9bb7a7551261f1cadc 100644
(file)
--- a/
package/system/apk/Makefile
+++ b/
package/system/apk/Makefile
@@
-30,6
+30,7
@@
define Package/apk/default
TITLE:=apk package manager
DEPENDS:=+zlib
URL:=$(PKG_SOURCE_URL)
+ PROVIDES:=apk
endef
define Package/apk-mbedtls