projects
/
openwrt
/
staging
/
robimarko.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e3a42b2
)
fix uboot not building
author
Travis Kemen
<thepeople@openwrt.org>
Fri, 9 May 2008 19:07:16 +0000
(19:07 +0000)
committer
Travis Kemen
<thepeople@openwrt.org>
Fri, 9 May 2008 19:07:16 +0000
(19:07 +0000)
SVN-Revision: 11100
target/linux/avr32/image/u-boot/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/avr32/image/u-boot/Makefile
b/target/linux/avr32/image/u-boot/Makefile
index ec4f7fbbbb629cecc74d75e6df0014dcb86cb7fe..a24efc4c47b8d874f492d2b39f9c82a2e4c6a52b 100644
(file)
--- a/
target/linux/avr32/image/u-boot/Makefile
+++ b/
target/linux/avr32/image/u-boot/Makefile
@@
-29,7
+29,8
@@
define Build/Compile
endef
define Build/InstallDev
- dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(CONFIG_AVR32_UBOOT_TARGET).bin bs=64k conv=sync
+ mkdir -p $(BIN_DIR)
+ dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(UBOOT_CONFIG).bin bs=64k conv=sync
endef
$(eval $(call Build/DefaultTargets))