projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
df88833
)
dibbler: remove obsolete hacks (not linked against uClibc++ anymore)
author
Nicolas Thill
<nico@openwrt.org>
Tue, 13 Jul 2010 03:14:22 +0000
(
03:14
+0000)
committer
Nicolas Thill
<nico@openwrt.org>
Tue, 13 Jul 2010 03:14:22 +0000
(
03:14
+0000)
SVN-Revision: 22161
ipv6/dibbler/Makefile
patch
|
blob
|
history
diff --git
a/ipv6/dibbler/Makefile
b/ipv6/dibbler/Makefile
index 6acf8a4721ba28a3cf0e3a62891ac9ebe7389606..7881c5fde398e9c3e201b132788f5b6b86ade51b 100644
(file)
--- a/
ipv6/dibbler/Makefile
+++ b/
ipv6/dibbler/Makefile
@@
-105,18
+105,12
@@
define Build/Configure
);
endef
-# link stuff missing from uClibc++ but present in stdc++ statically
-CXX_LIBS:= -lstdc++ -lm -lgcc
-
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \
PORT_CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS)" \
PORT_LDFLAGS="$(TARGET_LDFLAGS)" \
DEBUGINFO= \
- CXXLD="$(TARGET_CC)" \
- CLNT_LIBS="$(CXX_LIBS)" \
- SRV_LIBS="$(CXX_LIBS)" \
server client relay
endef